Returns and refunds data may be delayed

Incident Report for Wecker Status

Postmortem

This was caused by issues parsing responses from the Amazon Financial Events API.

Posted Apr 16, 2025 - 15:51 UTC

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 15:50 UTC

Investigating

We are investigating the issue.
Posted Apr 14, 2025 - 08:16 UTC